·
This incident has been resolved.
Resolved
Monitoring
Connectors are recovering and getting back to normal for all users.
Investigating
We have identified connector issues that are currently impacting users.