·
This incident has been resolved.
Resolved
Monitoring
The service is recovering and we are monitoring; the outage was caused by an underlying service provider issue.
Investigating
We are currently investigating this incident.