Resolved
This incident has been resolved.
Monitoring
Error rates have returned to normal. We will continue to monitor
Identified
This has been determined to be related to the earlier AWS service degradation. https://health.aws.amazon.com/health/status
We are continuing to work on a fix for this incident.
Investigating
We are still investigating this incident
Investigating
We are investigating elevated error rates on the Perplexity website.