Resolved
This incident has now been resolved.
Monitoring
Most services are operational now, we are continuing to monitor
Identified
We can confirm this is related to an AWS service disruption. https://health.aws.amazon.com/health/statusWe are actively working with AWS on a resolution. We will continue to update this page.
Identified
We are experiencing an outage related to an AWS operational issue. https://health.aws.amazon.com/health/status.We are continuing to work on a fix for this incident.
Investigating
We are investigating elevated error rates on the Perplexity website.