Perplexity - We are investigating slowness and elevated error rates on the Perplexity website – Incident details

All systems operational

We are investigating slowness and elevated error rates on the Perplexity website

Resolved
Partial outage 30 %
Started about 22 hours agoLasted about 4 hours

Affected

Website

Partial outage from 11:50 AM to 3:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are investigating slowness and elevated error rates on the Perplexity website.