Perplexity - Website is down – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Website is down
Resolved
Major outage
Started 3 months ago
Lasted 10 minutes
Affected
Website
Operational from 4:30 PM to 4:40 PM
Updates
Resolved
August 15, 2024 at 4:40 PM
Resolved
August 15, 2024 at 4:40 PM
This incident has been resolved.
Monitoring
August 15, 2024 at 4:35 PM
Monitoring
August 15, 2024 at 4:35 PM
We implemented a fix and are currently monitoring the result.
Investigating
August 15, 2024 at 4:30 PM
Investigating
August 15, 2024 at 4:30 PM
We are currently investigating this incident.