Perplexity - Perplexity Website and API incident – Incident details

All systems operational

Perplexity Website and API incident

Resolved
Degraded performance
Started 1 day agoLasted about 4 hours

Affected

Website

Degraded performance from 12:20 AM to 1:59 AM, Operational from 1:59 AM to 2:10 AM, Degraded performance from 2:10 AM to 4:19 AM

API

Degraded performance from 12:20 AM to 1:59 AM, Operational from 1:59 AM to 2:10 AM, Degraded performance from 2:10 AM to 4:19 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We’ve identified the root cause in the underlying AWS infrastructure. We’re actively working with the AWS team to mitigate the issue and fully restore the service.

  • Investigating
    Investigating

    A small percentage of our users may experience instability while using Perplexity Website and products. We're investigating the incident.