Perplexity - An issue affecting the stability of the website has been detected – Incident details

All systems operational

An issue affecting the stability of the website has been detected

Resolved
Partial outage
Started 9 days agoLasted 18 minutes

Affected

Website

Operational from 10:18 PM to 10:18 PM, Partial outage from 10:18 PM to 10:36 PM, Operational from 10:36 PM to 10:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are investigating elevated error rates on the Perplexity website.