Perplexity - Website outage – Incident details

All systems operational

Website outage

Resolved
Operational
Started 7 days agoLasted 33 minutes

Affected

Website

Operational from 10:03 AM to 10:36 AM

Updates
  • Resolved
    Resolved

    Issue has be resolved and changes have been rolled back across all geographies.

  • Investigating
    Investigating

    Website was not accessible but has been resolved. We're continuing to monitor.