Perplexity - Website outage – Incident details

All systems operational

Website outage

Resolved
Partial outage
Started 5 days agoLasted about 5 hours

Affected

Website

Partial outage from 4:03 PM to 8:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are continuing to work on a fix for this incident and implementing fixes for various geos and user groups. Various services will be degraded or inaccessible.

  • Identified
    Identified

    Website cannot be accessed at the moment for various geographies. We are investigating and will notify once fully operational.