No components marked as affected
Resolved
This incident has been resolved.
Monitoring
Rollback completed and we are monitoring the health of Computer tasks.
Identified
We have identified the root cause and rolled back.
Investigating
We have identified some degradation in Computer tasks and investigating the root cause.