·
This incident has been resolved.
Resolved
Monitoring
We identified the problematic deploy and rolled back the service.
Investigating
We are currently investigating this incident.